6.6Orta

CVE-2025-2172

Aviatrix Controller Yayım: (1 yıl önce)

Açıklama

Aviatrix Controller versions prior to 7.1.4208, 7.2.5090, and 8.0.0 fail to sanitize user input prior to passing the input to command line utilities, allowing command injection via special characters in filenames

Zayıflık türü (CWE): CWE-78

Veri: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Bilgiler kaynaktaki haliyle, İngilizce yayımlanır.

Etkilenen ürünler ve sürümler

ÜreticiÜrünSürümler
Aviatrix Controller fixed 7.1.4208, fixed 7.2.5090, fixed 8.0.0

Kaynaklar ve yamalar