6.6Mittel

CVE-2025-2172

Aviatrix Controller Veröffentlicht: (vor 1 Jahr)

Beschreibung

Aviatrix Controller versions prior to 7.1.4208, 7.2.5090, and 8.0.0 fail to sanitize user input prior to passing the input to command line utilities, allowing command injection via special characters in filenames

Schwachstellentyp (CWE): CWE-78

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
Aviatrix Controller fixed 7.1.4208, fixed 7.2.5090, fixed 8.0.0

Referenzen und Patches