6.6Media

CVE-2025-2172

Aviatrix Controller Publicada: (hace 1 año)

Descripción

Aviatrix Controller versions prior to 7.1.4208, 7.2.5090, and 8.0.0 fail to sanitize user input prior to passing the input to command line utilities, allowing command injection via special characters in filenames

Debilidad (CWE): CWE-78

Datos: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Se publican tal como los indican las fuentes, en inglés.

Productos y versiones afectados

FabricanteProductoVersiones
Aviatrix Controller fixed 7.1.4208, fixed 7.2.5090, fixed 8.0.0

Referencias y parches