7.5Alta
CVE-2026-69080Apache Kylin: Broken Access Control in QuerySQLBlacklistController
Descripción
Exposure of SQL Black List to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Debilidad (CWE):
CWE-200
Datos: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Se publican tal como los indican las fuentes, en inglés.
Productos y versiones afectados
| Fabricante | Producto | Versiones | |
|---|---|---|---|
| Apache Software Foundation | Apache Kylin | 4..0.0 – ≤ 5.0.4 |