7.5Hoch
CVE-2026-69080Apache Kylin: Broken Access Control in QuerySQLBlacklistController
Beschreibung
Exposure of SQL Black List to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Schwachstellentyp (CWE):
CWE-200
Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.
Betroffene Produkte und Versionen
| Hersteller | Produkt | Versionen | |
|---|---|---|---|
| Apache Software Foundation | Apache Kylin | 4..0.0 – ≤ 5.0.4 |