9.8Kritik

CVE-2026-65637Apache Tomcat: HTTP/2 no-authority bypass of strict SNI validation - CVE-2026-32990 fix incomplete

Apache Software Foundation Apache Tomcat Yayım: (2 ay önce)

Açıklama

Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

Zayıflık türü (CWE): CWE-20

Veri: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Bilgiler kaynaktaki haliyle, İngilizce yayımlanır.

Etkilenen ürünler ve sürümler

ÜreticiÜrünSürümler
Apache Software Foundation Apache Tomcat 11.0.20 – ≤ 11.0.24, 10.1.53 – ≤ 10.1.57, 9.0.115 – ≤ 9.0.120
apache tomcat 9.0.115 – < 9.0.121

Kaynaklar ve yamalar

CPE eşleşmeleri (NVD) (3)

  • cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* ≥ 9.0.115 < 9.0.121
  • cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* ≥ 10.1.53 < 10.1.58
  • cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* ≥ 11.0.20 < 11.0.25