Description
Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990.
This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120.
Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.
Data: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Published as the sources state it, in English.
Affected products and versions
CPE matches (NVD) (3)
cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* ≥ 9.0.115 < 9.0.121cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* ≥ 10.1.53 < 10.1.58cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* ≥ 11.0.20 < 11.0.25