7.8Yüksek

CVE-2026-27293Adobe Framemaker | Heap-based Buffer Overflow (CWE-122)

Adobe Adobe Framemaker Yayım: (6 ay önce)

Açıklama

Adobe Framemaker versions 2022.8 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Zayıflık türü (CWE): CWE-122

Veri: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Bilgiler kaynaktaki haliyle, İngilizce yayımlanır.

Etkilenen ürünler ve sürümler

ÜreticiÜrünSürümler
Adobe Adobe Framemaker ≤ 2022.8, fixed 2022.9
adobe framemaker < 2022.9

Kaynaklar ve yamalar

CPE eşleşmeleri (NVD) (1)

  • cpe:2.3:a:adobe:framemaker:*:*:*:*:*:*:*:* < 2022.9