7.8Hoch
CVE-2026-27293Adobe Framemaker | Heap-based Buffer Overflow (CWE-122)
Beschreibung
Adobe Framemaker versions 2022.8 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Schwachstellentyp (CWE):
CWE-122
Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.
Betroffene Produkte und Versionen
| Hersteller | Produkt | Versionen | |
|---|---|---|---|
| Adobe | Adobe Framemaker | ≤ 2022.8, fixed 2022.9 | |
| adobe | framemaker | < 2022.9 |
Referenzen und Patches
- https://helpx.adobe.com/security/products/framemaker/apsb26-36.html vendor-advisoryVendor Advisory
CPE-Treffer (NVD) (1)
cpe:2.3:a:adobe:framemaker:*:*:*:*:*:*:*:*< 2022.9