8.8Alta KEV

CVE-2019-3398Atlassian Confluence Server and Data Center Path Traversal Vulnerability

Atlassian Confluence Publicada: (hace 7 años)

Explotación conocida — Atlassian Confluence Server and Data Center Path Traversal Vulnerability

CISA confirmó el 03.11.2021 que esta vulnerabilidad se usa en ataques reales. Plazo para las agencias federales de EE. UU.: 03.05.2022.

Acción requerida: Apply updates per vendor instructions. https://nvd.nist.gov/vuln/detail/CVE-2019-3398

Descripción

Confluence Server and Data Center had a path traversal vulnerability in the downloadallattachments resource. A remote attacker who has permission to add attachments to pages and / or blogs or to create a new space or a personal space or who has 'Admin' permissions for a space can exploit this path traversal vulnerability to write files to arbitrary locations which can lead to remote code execution on systems that run a vulnerable version of Confluence Server or Data Center. All versions of Confluence Server from 2.0.0 before 6.6.13 (the fixed version for 6.6.x), from 6.7.0 before 6.12.4 (the fixed version for 6.12.x), from 6.13.0 before 6.13.4 (the fixed version for 6.13.x), from 6.14.0 before 6.14.3 (the fixed version for 6.14.x), and from 6.15.0 before 6.15.2 are affected by this vulnerability.

Debilidad (CWE): CWE-22

Datos: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Se publican tal como los indican las fuentes, en inglés.

Productos y versiones afectados

FabricanteProductoVersiones
Atlassian Confluence 2.0.0 – < unspecified, unspecified – < 6.6.13, 6.7.0 – < unspecified, unspecified – < 6.12.4, 6.13.0 – < unspecified, unspecified – < 6.13.4, 6.14.0 – < unspecified, unspecified – < 6.14.3, 6.15.0 – < unspecified, unspecified – < 6.15.2
atlassian confluence server 2.0 – < 6.6.13

Referencias y parches

Coincidencias CPE (NVD) (5)

  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 2.0 < 6.6.13
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.7.0 < 6.12.4
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.13.0 < 6.13.4
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.14.0 < 6.14.3
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.15.0 < 6.15.2