8.8Hoch KEV

CVE-2019-3398Atlassian Confluence Server and Data Center Path Traversal Vulnerability

Atlassian Confluence Veröffentlicht: (vor 7 Jahren)

Bekannt ausgenutzt — Atlassian Confluence Server and Data Center Path Traversal Vulnerability

CISA hat am 03.11.2021 bestätigt, dass diese Schwachstelle in echten Angriffen genutzt wird. Frist für US-Bundesbehörden: 03.05.2022.

Erforderliche Maßnahme: Apply updates per vendor instructions. https://nvd.nist.gov/vuln/detail/CVE-2019-3398

Beschreibung

Confluence Server and Data Center had a path traversal vulnerability in the downloadallattachments resource. A remote attacker who has permission to add attachments to pages and / or blogs or to create a new space or a personal space or who has 'Admin' permissions for a space can exploit this path traversal vulnerability to write files to arbitrary locations which can lead to remote code execution on systems that run a vulnerable version of Confluence Server or Data Center. All versions of Confluence Server from 2.0.0 before 6.6.13 (the fixed version for 6.6.x), from 6.7.0 before 6.12.4 (the fixed version for 6.12.x), from 6.13.0 before 6.13.4 (the fixed version for 6.13.x), from 6.14.0 before 6.14.3 (the fixed version for 6.14.x), and from 6.15.0 before 6.15.2 are affected by this vulnerability.

Schwachstellentyp (CWE): CWE-22

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
Atlassian Confluence 2.0.0 – < unspecified, unspecified – < 6.6.13, 6.7.0 – < unspecified, unspecified – < 6.12.4, 6.13.0 – < unspecified, unspecified – < 6.13.4, 6.14.0 – < unspecified, unspecified – < 6.14.3, 6.15.0 – < unspecified, unspecified – < 6.15.2
atlassian confluence server 2.0 – < 6.6.13

Referenzen und Patches

CPE-Treffer (NVD) (5)

  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 2.0 < 6.6.13
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.7.0 < 6.12.4
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.13.0 < 6.13.4
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.14.0 < 6.14.3
  • cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:* ≥ 6.15.0 < 6.15.2