6.3Orta

CVE-2026-81997Acrobat Reader | Incorrect Authorization (CWE-863)

Adobe Adobe Acrobat; Adobe Acrobat Reader; Adobe Acrobat 2024 Yayım: (1 ay önce)

Açıklama

Acrobat Reader is affected by an Incorrect Authorization vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized write access. Exploitation of this issue requires user interaction in that a victim must open a malicious file. Scope is changed.

Zayıflık türü (CWE): CWE-863

Veri: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Bilgiler kaynaktaki haliyle, İngilizce yayımlanır.

Etkilenen ürünler ve sürümler

ÜreticiÜrünSürümler
adobe acrobat 24.0.0 – < 24.001.30429
Adobe Acrobat 2024 ≤ 24.001.30383, fixed 24.001.30429
adobe acrobat dc 15.008.20082 – < 26.002.21901
Adobe Acrobat Reader ≤ 26.002.21900, fixed 26.002.21901
adobe acrobat reader dc 15.008.20082 – < 26.002.21901
Adobe Adobe Acrobat ≤ 26.002.21900, fixed 26.002.21901

Kaynaklar ve yamalar

CPE eşleşmeleri (NVD) (3)

  • cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* ≥ 24.0.0 < 24.001.30429
  • cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* ≥ 15.008.20082 < 26.002.21901
  • cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* ≥ 15.008.20082 < 26.002.21901