5.2Orta
CVE-2025-48992Group-Office vulnerable to blind XSS
Açıklama
Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.123 and 25.0.27, a stored and blind cross-site scripting (XSS) vulnerability exists in the Name Field of the user profile. A malicious attacker can change their name to a javascript payload, which is executed when a user adds the malicious user to their Synchronization > Address books. This issue has been patched in versions 6.8.123 and 25.0.27.
Veri: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Bilgiler kaynaktaki haliyle, İngilizce yayımlanır.
Etkilenen ürünler ve sürümler
| Üretici | Ürün | Sürümler | |
|---|---|---|---|
| intermesh | group-office | < 6.8.123 | |
| Intermesh | groupoffice | < 6.8.123, < 25.0.27 |
Kaynaklar ve yamalar
CPE eşleşmeleri (NVD) (2)
cpe:2.3:a:intermesh:group-office:*:*:*:*:*:*:*:*< 6.8.123cpe:2.3:a:intermesh:group-office:*:*:*:*:*:*:*:*≥ 25.0.1 < 25.0.27