Vulnerabilidades de oracle communications application session controller (CVE)

Registros CVE publicados para oracle communications application session controller, los más recientes primero. Siga el producto para recibir un correo con cada nueva.

6 resultados
7.6Alta
CVE-2026-9144

Taiko AG1000-01A Rev 7.3/8 Stored XSS via Web Configuration Interface

Taiko Network Communications Pte Ltd. AG1000-01A SMS Alert Gateway

Taiko AG1000-01A SMS Alert Gateway Rev 7.3 and Rev 8 contains a stored cross-site scripting vulnerability in the embedded web configuration interface that allows authenticated attackers to execute persistent JavaScript by fragmenting malicious payloads across…

9.8Crítica
CVE-2026-9141

Taiko AG1000-01A Rev 7.3/8 Authentication Bypass via Web Interface

Taiko Network Communications Pte Ltd. AG1000-01A SMS Alert Gateway

Taiko AG1000-01A SMS Alert Gateway Rev 7.3 and Rev 8 contains an authentication bypass vulnerability in the embedded web configuration interface that allows unauthenticated attackers to access internal application pages without any session management or serve…

9.8Crítica
CVE-2026-9139

Taiko AG1000-01A Rev 7.3/8 Hard-coded Credentials via login.zhtml

Taiko Network Communications Pte Ltd. AG1000-01A SMS Alert Gateway

Taiko AG1000-01A SMS Alert Gateway Rev 7.3 and Rev 8 contains a hard-coded credential vulnerability in the embedded web configuration interface where authentication is implemented entirely in client-side JavaScript in login.zhtml, exposing static plaintext cr…

8.3Alta
CVE-2021-2351
Oracle Corporation WebLogic Server

Vulnerability in the Advanced Networking Option component of Oracle Database Server. Supported versions that are affected are 12.1.0.2, 12.2.0.1 and 19c. Difficult to exploit vulnerability allows unauthenticated attacker with network access via Oracle Net to …

2.4%EPSS
6.9Media
CVE-2020-11022

jQuery has a potential XSS vulnerability

jquery jQuery

In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

99%EPSS
9.8Crítica
CVE-2016-8735 KEV

Apache Tomcat Remote Code Execution Vulnerability

Apache Software Foundation Apache Tomcat

Remote code execution is possible with Apache Tomcat before 6.0.48, 7.x before 7.0.73, 8.x before 8.0.39, 8.5.x before 8.5.7, and 9.x before 9.0.0.M12 if JmxRemoteLifecycleListener is used and an attacker can reach JMX ports. The issue exists because this lis…

90%EPSS