6.1Media KEV

CVE-2023-43770Roundcube Webmail Persistent Cross-Site Scripting (XSS) Vulnerability

roundcube webmail; debian debian_linux Publicada: (hace 3 años)

Explotación conocida — Roundcube Webmail Persistent Cross-Site Scripting (XSS) Vulnerability

CISA confirmó el 12.02.2024 que esta vulnerabilidad se usa en ataques reales. Plazo para las agencias federales de EE. UU.: 04.03.2024.

Acción requerida: Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable. https://roundcube.net/news/2023/09/15/security-update-1.6.3-released ; https://nvd.nist.gov/vuln/detail/CVE-2023-43770

Descripción

Roundcube before 1.4.14, 1.5.x before 1.5.4, and 1.6.x before 1.6.3 allows XSS via text/plain e-mail messages with crafted links because of program/lib/Roundcube/rcube_string_replacer.php behavior.

Debilidad (CWE): CWE-79

Datos: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Se publican tal como los indican las fuentes, en inglés.

Productos y versiones afectados

FabricanteProductoVersiones
debian debian_linux 10
roundcube webmail < 1.4.14

Referencias y parches

Coincidencias CPE (NVD) (4)

  • cpe:2.3:a:roundcube:webmail:*:*:*:*:*:*:*:* < 1.4.14
  • cpe:2.3:a:roundcube:webmail:*:*:*:*:*:*:*:* ≥ 1.5.0 < 1.5.4
  • cpe:2.3:a:roundcube:webmail:*:*:*:*:*:*:*:* ≥ 1.6.0 < 1.6.3
  • cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*