8.8Hoch

CVE-2026-81996Acrobat Reader | Incorrect Authorization (CWE-863)

Adobe Adobe Acrobat; Adobe Acrobat Reader; Adobe Acrobat 2024 Veröffentlicht: (vor 2 Monaten)

Beschreibung

Acrobat Reader is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. A low-privileged attacker could exploit this vulnerability to gain elevated access. Exploitation of this issue does not require user interaction. Scope is changed.

Schwachstellentyp (CWE): CWE-863

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
adobe acrobat 24.0.0 – < 24.001.30429
Adobe Acrobat 2024 ≤ 24.001.30383, fixed 24.001.30429
adobe acrobat dc 15.008.20082 – < 26.002.21901
Adobe Acrobat Reader ≤ 26.002.21900, fixed 26.002.21901
adobe acrobat reader dc 15.008.20082 – < 26.002.21901
Adobe Adobe Acrobat ≤ 26.002.21900, fixed 26.002.21901

Referenzen und Patches

CPE-Treffer (NVD) (3)

  • cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* ≥ 24.0.0 < 24.001.30429
  • cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* ≥ 15.008.20082 < 26.002.21901
  • cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* ≥ 15.008.20082 < 26.002.21901