4.3Mittel
CVE-2026-62393Apache Kylin: Improper authorization in job information retrieval
Beschreibung
Improper Handling of Insufficient Permissions or Privileges vulnerability in Apache Kylin. Improper authorization in job information retrieval, where an attacker may get access to unauthorized jobs in other projects. This issue affects Apache Kylin: from 4 through 5.0.3. Users are recommended to upgrade to version 5.0.4, which fixes the issue.
Schwachstellentyp (CWE):
CWE-280
Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.
Betroffene Produkte und Versionen
| Hersteller | Produkt | Versionen | |
|---|---|---|---|
| Apache Software Foundation | Apache Kylin | 4 – ≤ 5.0.3 | |
| apache | kylin | 4.0.0 – < 5.0.4 |
Referenzen und Patches
- https://lists.apache.org/thread/xg8dcyjw0nkq5y8dhq3r25x3rxc62x9j vendor-advisoryMailing ListVendor Advisory
- http://www.openwall.com/lists/oss-security/2026/07/14/6 Mailing ListThird Party Advisory
CPE-Treffer (NVD) (1)
cpe:2.3:a:apache:kylin:*:*:*:*:*:*:*:*≥ 4.0.0 < 5.0.4