9.3Kritisch
CVE-2026-48334Illustrator | Improper Input Validation (CWE-20)
Beschreibung
Illustrator is affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user, potentially gaining elevated access or control over the victim's account or session. Exploitation of this issue requires user interaction in that a victim must open a malicious file. Scope is changed.
Schwachstellentyp (CWE):
CWE-20
Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.
Betroffene Produkte und Versionen
| Hersteller | Produkt | Versionen | |
|---|---|---|---|
| adobe | illustrator | 29.0 – < 29.8.9 | |
| Adobe | Illustrator Desktop 2025 | ≤ 29.8.7, fixed 29.8.9 | |
| Adobe | Illustrator Desktop 2026 | ≤ 30.5, fixed 30.6 |
Referenzen und Patches
- https://helpx.adobe.com/security/products/illustrator/apsb26-79.html vendor-advisoryVendor Advisory
CPE-Treffer (NVD) (2)
cpe:2.3:a:adobe:illustrator:*:*:*:*:*:*:*:*≥ 29.0 < 29.8.9cpe:2.3:a:adobe:illustrator:*:*:*:*:*:*:*:*≥ 30.0 < 30.6