8.8Hoch

CVE-2026-34040Moby: AuthZ plugin bypass with oversized request body

moby moby Veröffentlicht: (vor 7 Monaten)

Beschreibung

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patched in version 29.3.1.

Schwachstellentyp (CWE): CWE-288

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
docker engine < 29.3.1
moby moby < 29.3.1

Referenzen und Patches

CPE-Treffer (NVD) (1)

  • cpe:2.3:a:docker:engine:*:*:*:*:*:*:*:* < 29.3.1