6.1Mittel
CVE-2025-32027Yii does not prevent XSS in scenarios where fallback error renderer is used
Beschreibung
Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.
Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.
Betroffene Produkte und Versionen
| Hersteller | Produkt | Versionen | |
|---|---|---|---|
| yiiframework | yii | < 1.1.31 | |
| yiisoft | yii | < 1.1.31 |
Referenzen und Patches
CPE-Treffer (NVD) (1)
cpe:2.3:a:yiiframework:yii:*:*:*:*:*:*:*:*< 1.1.31