3.9Niedrig KEV

CVE-2023-20867VMware Tools Authentication Bypass Vulnerability

VMware VMware Tools Veröffentlicht: (vor 3 Jahren)

Bekannt ausgenutzt — VMware Tools Authentication Bypass Vulnerability

CISA hat am 23.06.2023 bestätigt, dass diese Schwachstelle in echten Angriffen genutzt wird. Frist für US-Bundesbehörden: 14.07.2023.

Erforderliche Maßnahme: Apply updates per vendor instructions. https://www.vmware.com/security/advisories/VMSA-2023-0013.html; https://nvd.nist.gov/vuln/detail/CVE-2023-20867

Beschreibung

A fully compromised ESXi host can force VMware Tools to fail to authenticate host-to-guest operations, impacting the confidentiality and integrity of the guest virtual machine.

Schwachstellentyp (CWE): CWE-287

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
debian debian linux 10.0
fedoraproject fedora 37
vmware tools 10.3.0 – < 12.2.5
VMware VMware Tools fixed 12.2.5

Referenzen und Patches

CPE-Treffer (NVD) (7)

  • cpe:2.3:a:vmware:tools:*:*:*:*:*:*:*:* ≥ 10.3.0 < 12.2.5
  • cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*
  • cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*
  • cpe:2.3:o:debian:debian_linux:12.0:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:39:*:*:*:*:*:*:*