6.1Mittel

CVE-2022-43500

WordPress.org WordPress Veröffentlicht: (vor 3 Jahren)

Beschreibung

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.

Schwachstellentyp (CWE): CWE-79

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
WordPress.org WordPress versions prior to 6.0.3

Referenzen und Patches