ESX insufficient logging vulnerability
VMware ESX contains an insufficient logging vulnerability. A malicious administrator could exploit this issue to perform certain operations without them being logged.
CISA hat am 03.11.2021 bestätigt, dass diese Schwachstelle in echten Angriffen genutzt wird. Frist für US-Bundesbehörden: 17.11.2021.
Erforderliche Maßnahme: Apply updates per vendor instructions. https://nvd.nist.gov/vuln/detail/CVE-2021-21972
The vSphere Client (HTML5) contains a remote code execution vulnerability in a vCenter Server plugin. A malicious actor with network access to port 443 may exploit this issue to execute commands with unrestricted privileges on the underlying operating system that hosts vCenter Server. This affects VMware vCenter Server (7.x before 7.0 U1c, 6.7 before 6.7 U3l and 6.5 before 6.5 U3n) and VMware Cloud Foundation (4.x before 4.2 and 3.x before 3.10.1.2).
Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.
| Hersteller | Produkt | Versionen | |
|---|---|---|---|
| — | VMware Cloud Foundation | 4.x before 4.2, 3.x before 3.10.1.2 | |
| — | VMware vCenter Server | 7.x before 7.0 U1c, 6.7 before 6.7 U3l, 6.5 before 6.5 U3n | |
| vmware | cloud foundation | 3.0 – < 3.10.1.2 | |
| vmware | vcenter server | 6.5 |
cpe:2.3:a:vmware:cloud_foundation:*:*:*:*:*:*:*:* ≥ 3.0 < 3.10.1.2cpe:2.3:a:vmware:cloud_foundation:*:*:*:*:*:*:*:* ≥ 4.0 < 4.2cpe:2.3:a:vmware:vcenter_server:6.5:-:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:e:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:f:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update1d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update1e:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update1g:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update2:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update2b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update2c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update2d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update2g:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update3:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update3d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update3f:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.5:update3k:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:-:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update1:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update1b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update2:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update2a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update2c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update3:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update3a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update3b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update3f:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update3g:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:6.7:update3j:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:-:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update1:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update1a:*:*:*:*:*:*Unser kostenloser Open-Source-Honeypot wartet auf Ports, die Ihr Server nicht nutzt, und meldet verbindende Scanner und Angreifer an eine gemeinsame Blockliste.