5.8Mittel

CVE-2020-11028Unauthenticated disclosure of certain private posts in WordPress

WordPress WordPress Veröffentlicht: (vor 6 Jahren)

Beschreibung

In affected versions of WordPress, some private posts, which were previously public, can result in unauthenticated disclosure under a specific set of conditions. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

Schwachstellentyp (CWE): CWE-284

Daten: CVE.org, NVD, CISA KEV, FIRST EPSS, Ubuntu. Wiedergegeben wie in der Quelle, auf Englisch.

Betroffene Produkte und Versionen

HerstellerProduktVersionen
WordPress WordPress >= 5.4.0, < 5.4.1, >= 5.3.0, < 5.3.3, >= 5.2.0, < 5.2.6, >= 5.1.0, < 5.1.5, >= 5.0.0, < 5.0.9, >= 4.9.0, < 4.9.14, >= 4.8.0, < 4.8.13, >= 4.7.0, < 4.7.17, >= 4.6.0, < 4.6.18, >= 4.5.0, < 4.5.21, >= 4.4.0, < 4.4.22, >= 4.3.0, < 4.3.23, >= 4.2.0, < 4.2.27, >= 4.1.0, < 4.1.30, >= 4.0.0, < 4.0.30, >= 3.9.0, < 3.9.31, >= 3.8.0, < 3.8.33, >= 3.7.0, < 3.7.33

Referenzen und Patches